勉強したことのメモ

Webエンジニア / プログラマが勉強したことのメモ。

cronの時間設定部分が全てアスタリスク

   2024/01/12  サーバー

サイトを引き継ぐことがあり、そのサーバの設定資料を確認するとcronの設定で日時の部分が全て*(アスタリスク)になっていた。以下のような形。

* * * * * ユーザー名 アクション

 

調べてみるとこれは毎分実行するという意味らしい。感覚的に、以下のような形で記述すると思っていた。

*/1 * * * * ユーザー名 アクション

 - サーバー

  関連記事

yumでupdateが出来ずepelがどうのこうのエラーが出た
yumでupdateが出来ずepelがどうのこうのエラーが出た

yumでupdate使用としたら「Error: Cannot retrieve ...

Let's Encryptの自動更新時「Failed to renew certificate~」エラーの対応方法
Let's Encryptの自動更新時「Failed to renew certificate~」エラーの対応方法

CentOSからAlmaLinuxに移行後、初めてのLet's Encrypt更 ...

VPSのCentOSにプロキシサーバーを立てる方法
VPSのCentOSにプロキシサーバーを立てる方法

借りているVPSにプロキシサーバーを立てたかった。環境と設置方法等を以下にメモ。 ...

中国のIPアドレスをiptablesで拒否、遮断する
中国のIPアドレスをiptablesで拒否、遮断する

レンタルしているVPSの一つが最近よく落ちる。原因はどうも海外、特に中国から不正 ...

CentOS6系環境のVPSに対して公開鍵認証を設定する方法
CentOS6系環境のVPSに対して公開鍵認証を設定する方法

本番稼動しているVPSサーバーでSSHの接続ログをかなり久しぶりに見ると、不正ロ ...