勉強したことのメモ

webプログラマ見習いが勉強したことのメモ。

PHP5.1系にWordPressを入れる方法

   

無料レンタルサーバーにWordPressを突っ込むと、

「 サーバーの PHP バージョンは 5.1.6 ですが WordPress 3.9.1 は 5.2.4 以上のみでご利用になれます。」

との表示が出た。

PHP5.1系でWordPressの最新バージョンを調べると3.1.4系みたい。

下記URLから過去アーカイブがダウンロードできた。

http://ja.wordpress.org/releases/

 - WordPress

  関連記事

images
WordPressで動画(mp4)ファイルの再生

WordPressでyoutube等の動画サイトの埋め込みタグではなく、mp4フ ...

images
WordPressで自動でmetaタグのkeywordsとdescriptionを表示

metaタグのkeywordsとdescriptionにて、基本的にはAll i ...

images
WordPressでデータベース接続確立エラー

WordPressで「データベース接続確立エラー」というエラー表示がされた。大抵 ...

images
WordPressで固定ページに記事一覧を表示させるプラグイン

WordPressで固定ページ編集時にショートコードを書くことで、記事一覧を表示 ...

images
WordPressのxmlrpc.phpへの攻撃

サーバーの死活監視をしているシステムから、1つのサイトが落ちているとアラートがき ...

images
Polylangのスイッチャーでクエリを引き継ぐ

WordPressで多言語サイトを作成するにあたりPolylangというプラグイ ...

images
WordPressでテーマの作成

CSSとHTMLコーディングデータがあり、それをWordPressのテーマに反映 ...

images
WordPress4.0の新機能

WordPress4.0への更新が出来るとダッシュボードに書いてた。 互換性で変 ...

images
contact form7で送信数を測定

contact form7でフォーム送信が完了した時点で計測されるようにトラッキ ...

images
WordPressのウィジェットをTOPのみ等、特定のページだけ表示する方法

■やりたかった事 TOPページのみ任意のウィジェットを表示させ、記事ページやアー ...